Nur ein Header Foto verwenden ohne logo ?

Fragen und Antworten zum Thema Style
Joe BBlack
Beiträge: 61
Registriert: Do 16. Feb 2017, 09:24
Wohnort: Dormagen

Re: Nur ein Header Foto verwenden ohne logo ?

Beitrag von Joe BBlack » Do 2. Mär 2017, 18:54

Joe BBlack hat geschrieben:hätte gerne die gleiche Ansicht wie in "Black Silver RC1 geteilte Navigation" gibt es das auch ohne geteilte Navbar?
Ja, Danke dir, so langsam muss ich mir das alles mal notieren....

Noch mal oben zu meiner Frage, da sind wir ja eigentlich wieder beim Ursprungsthema....
Kann man die Navbar unterhalb des Headers einbauen? Mich stört das da oben am Seitenrand, ansonsten gefällt mir die Seitenansicht!?
Profi Le·g·as·the̱·ni·ker

Joe BBlack
Beiträge: 61
Registriert: Do 16. Feb 2017, 09:24
Wohnort: Dormagen

Re:[EDIT] Nur ein Header Foto verwenden ohne logo ?

Beitrag von Joe BBlack » Fr 3. Mär 2017, 01:31

Hallo Anke,
hab jetzt den Black-Silver-Nav-1 installiert!?
und jetzt zerschießt mir mein Kalender die "Navbar"
Mist :? Bekommt man wieder gerade??
[ externes Bild ]
Profi Le·g·as·the̱·ni·ker

Joe BBlack
Beiträge: 61
Registriert: Do 16. Feb 2017, 09:24
Wohnort: Dormagen

Re: Nur ein Header Foto verwenden ohne logo ?

Beitrag von Joe BBlack » Fr 3. Mär 2017, 02:17

hat sich erst mal erledigt..teste gerade noch...
Profi Le·g·as·the̱·ni·ker

Joe BBlack
Beiträge: 61
Registriert: Do 16. Feb 2017, 09:24
Wohnort: Dormagen

Re: Nur ein Header Foto verwenden ohne logo ?

Beitrag von Joe BBlack » Fr 3. Mär 2017, 13:18

Hallo Anke,
wäre klasse wenn du mir noch mal helfen könntest. Mir fällt es schwer, alles richtig zu erklären, sorry!
Nochmal von vorne: Ich möchte ja oben im Header über die gesamte Bildbreite ein Logo haben. Dazu hattest du mir ja den Tipp gegeben [quote="Joyce&Luna"]Das muss du in der blacksilver.css den .silver-image-wrapper das width auf 100% machen.

Ich verstehe leider nicht was ich wo ändern muss, bei mir schaut das so aus

Code: Alles auswählen

.silver-image-wrapper img {
	display: none;
}

h1 {
    font-size: 1.7em;
    font-weight: normal;
    margin: -22px 0 -6px;
	color: #fff;
Habe ziemlich viel rumgebastelt, und es auf einem anderen Weg versucht...., habe die bg_header.jpg geändert aber es sieht dann so aus: [ externes Bild ] Und hier noch etwas: Es erscheint mitten im header ganz klein ein link "forum übersicht hmmmm... "

Ich Danke dir sehr für deine Mühe.
Schöne Grüße
Joe
Profi Le·g·as·the̱·ni·ker

Benutzeravatar
Joyce&Luna
Administrator
Beiträge: 179
Registriert: Fr 4. Mär 2016, 05:29
Wohnort: Erkrath
Kontaktdaten:

Re: Nur ein Header Foto verwenden ohne logo ?

Beitrag von Joyce&Luna » Fr 3. Mär 2017, 14:38

Hallo

Bin jetzt mal auf deine Seite gegangen.
öffne mal bitte die common.css
Suche:

Code: Alles auswählen

body {
    border-top: 28px solid #4c085f;
    font-family: "Lucida Grande",Verdana,Arial,Helvetica,sans-serif;
    font-size: 11px;
    line-height: normal;
    margin: 0;
    overflow-wrap: break-word;
}
ändere oben die Border Farbe auf #4C085F

Jetzt zu deinem Logo, das hast du in der headerbar eingebunden und das ist falsch.
Ich habe dir schon mal geschrieben, der Link zum Logo wird in der overall_header.html geändert.
Die Breite deines Logos wird in der blacksilver.css in silver-image-wrapper auf 100% gesetzt.

Das dort jetzt klein Foren Übersicht steht, liegt daran, das du eigentliche Logo gelöscht hast, aber noch das Altattribut greift.

Anke

Joe BBlack
Beiträge: 61
Registriert: Do 16. Feb 2017, 09:24
Wohnort: Dormagen

Re: Nur ein Header Foto verwenden ohne logo ?

Beitrag von Joe BBlack » Fr 3. Mär 2017, 15:10

Hallo,
Farbe hab ich geändert, super! In der Blacksilver.css finde ich das Feld einfach nicht wo ich 100% eintragen muss??
Und das Logo, muss das wie unten angezeigt an der stelle ersetzt werden?
Vielen vielen Dank Anke!

Code: Alles auswählen

			<div class="headerbar" role="banner">
			<div class="silver-image-wrapper"><a class="logo" href="<!-- IF U_SITE_HOME -->{U_SITE_HOME}<!-- ELSE -->{U_INDEX}<!-- ENDIF -->" title="<!-- IF U_SITE_HOME -->{L_SITE_HOME}<!-- ELSE -->{L_INDEX}<!-- ENDIF -->"><img src="{T_THEME_PATH}/[color=#FF0000]muss ich mein logo hier an diese stelle ersetzten?--->[/color]images/black-silver.jpg" alt="{L_INDEX}" /></a></div> 

Code: Alles auswählen

font-size: 1.7em;
    font-weight: normal; 
    margin: -22px 0 -6px;
	color: #fff;
muss ich hier für normal 100% eintragen???
Profi Le·g·as·the̱·ni·ker

Joe BBlack
Beiträge: 61
Registriert: Do 16. Feb 2017, 09:24
Wohnort: Dormagen

Re: Nur ein Header Foto verwenden ohne logo ?

Beitrag von Joe BBlack » Fr 3. Mär 2017, 15:53

oder ist das diese Zeile? Hier steht der Wert aber schon default 100%

Code: Alles auswählen

.headerbar p {
    display: none;
}
.silver-image-wrapper img {
    margin-bottom: -10px;
	width: 100% !important;
Profi Le·g·as·the̱·ni·ker

Benutzeravatar
Joyce&Luna
Administrator
Beiträge: 179
Registriert: Fr 4. Mär 2016, 05:29
Wohnort: Erkrath
Kontaktdaten:

Re: Nur ein Header Foto verwenden ohne logo ?

Beitrag von Joyce&Luna » Fr 3. Mär 2017, 16:36

Hmmmm du hast immer noch nicht den richtigen 3.2 Style herunter geladen.
Okay, dann mal so.
Ersetze das ganze mal damit.

Code: Alles auswählen

.silver-image-wrapper img {
    display: block;
    height: auto !important;
    margin-bottom: 5px;
    margin-left: -28%;
    margin-top: 0;
    width: 156% !important;
}

Joe BBlack
Beiträge: 61
Registriert: Do 16. Feb 2017, 09:24
Wohnort: Dormagen

Re: Nur ein Header Foto verwenden ohne logo ?

Beitrag von Joe BBlack » Fr 3. Mär 2017, 17:09

Joyce&Luna hat geschrieben:Hmmmm du hast immer noch nicht den richtigen 3.2 Style herunter geladen.
Okay, dann mal so.
Ersetze das ganze mal damit.

Code: Alles auswählen

.silver-image-wrapper img {
    display: block;
    height: auto !important;
    margin-bottom: 5px;
    margin-left: -28%;
    margin-top: 0;
    width: 156% !important;
}
..es verändert sich bei mir nichts! auch caches gelöscht..
Falsche Version?? Das gibts doch nicht...so blind kann man doch eigentlich gar nicht sein 8-)
Profi Le·g·as·the̱·ni·ker

Benutzeravatar
Joyce&Luna
Administrator
Beiträge: 179
Registriert: Fr 4. Mär 2016, 05:29
Wohnort: Erkrath
Kontaktdaten:

Re: Nur ein Header Foto verwenden ohne logo ?

Beitrag von Joyce&Luna » Fr 3. Mär 2017, 17:44

Du hast hier http://www.musikertreffenmusiker.com/index.php immer noch die alte Version drin.
Das sehe ich daran, das der silver-image-wrapper in der common.css ist.
Du hast auch nicht das dort überschrieben, mit dem was ich gepostet habe.

Anke

Antworten

Social Media