Problem bei Hintergrundbild statt Farbe

Antworten
VolkerF
Beiträge  12
Registriert  Do 20. Okt 2016, 11:52

Problem bei Hintergrundbild statt Farbe

Beitrag von VolkerF » Mo 17. Aug 2020, 15:08

Hallo,

ich habe statt das grünen Hintergrunds ein Hintergrundbild eingefügt und da wird auch angezeigt, bis auf einen kleinen Streifen über dem Logo, der ist vielleicht 1 cm breit. Wo kann ich das so ändern das auch dort das Bild statt die Farbe angezeigt wird? Hier kann man das sehen https://www.pilzfotopage.de/Pilzforum/index.php

Danke und Gruß Volker

Benutzeravatar
Joyce&Luna
Administrator
Beiträge  489
Registriert  Fr 4. Mär 2016, 05:29
Wohnort  Erkrath
Kontaktdaten 

Re: Problem bei Hintergrundbild statt Farbe

Beitrag von Joyce&Luna » Mo 17. Aug 2020, 16:36

Hi Volker

Schaue in der common.css und suche das hier.

Code: Alles auswählen

border-top: 20px solid #CED392;
    background-image: url(./images/pilz5.jpg);
    font-family: "Lucida Grande", Verdana, Arial, Helvetica, sans-serif;
    font-size: 11px;
    line-height: normal;
    margin: 0;
    word-wrap: break-word;
    -webkit-print-color-adjust: exact;
}
Ändere border-top in dieser Farbe #cacf8f
Joyce&Luna

VolkerF
Beiträge  12
Registriert  Do 20. Okt 2016, 11:52

Re: Problem bei Hintergrundbild statt Farbe

Beitrag von VolkerF » Mo 17. Aug 2020, 16:41

Aaaaaah, einfach die Farbe der Hintergrundfarbe des Bildes angepasst ;).

Danke und Gruß Volker

Benutzeravatar
Joyce&Luna
Administrator
Beiträge  489
Registriert  Fr 4. Mär 2016, 05:29
Wohnort  Erkrath
Kontaktdaten 

Re: Problem bei Hintergrundbild statt Farbe

Beitrag von Joyce&Luna » Mo 17. Aug 2020, 16:43

Genau so ist es :D
Joyce&Luna

VolkerF
Beiträge  12
Registriert  Do 20. Okt 2016, 11:52

Re: Problem bei Hintergrundbild statt Farbe

Beitrag von VolkerF » Mo 17. Aug 2020, 16:45

Aber mal noch ein Frage dazu. Warum ist das so das dieser schmale Streifen nicht mit dem Bild ausgefüllt wird ?

Gruß Volker

Benutzeravatar
Joyce&Luna
Administrator
Beiträge  489
Registriert  Fr 4. Mär 2016, 05:29
Wohnort  Erkrath
Kontaktdaten 

Re: Problem bei Hintergrundbild statt Farbe

Beitrag von Joyce&Luna » Mo 17. Aug 2020, 16:47

Weil der Streifen außerhalb liegt, wollte das mal geändert haben, aber ich habe es schlicht vergessen.
Joyce&Luna

VolkerF
Beiträge  12
Registriert  Do 20. Okt 2016, 11:52

Re: Problem bei Hintergrundbild statt Farbe

Beitrag von VolkerF » Mo 17. Aug 2020, 16:48

Na dann weißt du ja, was du noch zu tun hast :D :D :D :D (Späßche)

Gruß Volker

Benutzeravatar
Joyce&Luna
Administrator
Beiträge  489
Registriert  Fr 4. Mär 2016, 05:29
Wohnort  Erkrath
Kontaktdaten 

Re: Problem bei Hintergrundbild statt Farbe

Beitrag von Joyce&Luna » Mo 17. Aug 2020, 16:50

Eventuell baue ich eh einige Styles um, dann sind sie besser zu warten.
Vielleicht auch den Greenstyle.
Mal schauen was ich mache.
Joyce&Luna

VolkerF
Beiträge  12
Registriert  Do 20. Okt 2016, 11:52

Re: Problem bei Hintergrundbild statt Farbe

Beitrag von VolkerF » Mo 17. Aug 2020, 16:51

Ok, bin mal gespannt. Jedenfalls sind deine Styles super, egal wie du es machst.

Gruß

Benutzeravatar
Joyce&Luna
Administrator
Beiträge  489
Registriert  Fr 4. Mär 2016, 05:29
Wohnort  Erkrath
Kontaktdaten 

Re: Problem bei Hintergrundbild statt Farbe

Beitrag von Joyce&Luna » Mo 17. Aug 2020, 16:53

Wenn ich kann, werde ich bis phpBB 4.0 aktuell bleiben.
Joyce&Luna

Antworten