Informationen

Gesammelte Fehlermeldungen in der phpBB Version 3.1. und eventuelle Lösungen.
Antworten
Benutzeravatar
Joyce&Luna
Administrator
Beiträge: 162
Registriert: Fr 4. Mär 2016, 05:29
Wohnort: Erkrath
Kontaktdaten:

Informationen

Beitrag von Joyce&Luna » Di 3. Mai 2016, 03:39

Hallo

Du hast Probleme beim installieren von phpBB 3.1.x?
Folgende Dinge müssen erfüllt sein.

SQL Datenbank:
  • MySQL 3.23 oder höher (MySQLi wird unterstützt)
    MariaDB 5.1 oder höher
    PostgreSQL 8.3+
    SQLite 2.8.2+
    SQLite 3.6.15+
    MS SQL Server 2000 oder höher (direkt oder vie ODBC oder mit dem nativem Adapter)
    Oracle
PHP 5.3.3 oder höher und kleiner als PHP 7.0
PHP 7.0. ist NICHT mit 3.1.x kompatibel, erst ab phpBB 3.2.

Wichtig sind auch die CHMOD Rechte.
Hier ist ein ausführlicher Beitrag über CHMOD

Für den Schnelleinstieg mit der phpBB Version 3.1. gibt es eine ausführliche Anleitung auf phpbb.de

Joyce&Luna

Antworten

Social Media

       

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast